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1 Getting Started

Welcome to the User's Guide for the KODAK D4000 Duplex
Photo Printer Driver for WINDOWS Operating Systems. The
printer driver provides access to the printer features.

About the Printer Driver

The D400O0 Printer Driver is a MICROSOFT Driver customized for
use with the D4000 Duplex Photo Printer. For information on
standard printing features, go to the MICROSOFT Web site.

With the D400O0 Printer Driver, you can access the printer
specific features from your software applications. For example,
your application determines the page breaks, font selection, and
page setup for your print job. The printer driver translates this
information into a printer ready output and sends the print job to
the printer. The printer driver gives you additional printing options
that may not be available from your software application.

Features of the Printer Driver

The printer driver provides the following printing options that may
not be available directly from your software application:

* Duplex and Simplex Printing—Print single or double-sided
pages.

* Color Management—You can make prints using the default
color settings, then adjust the color, brightness, contrast, and
saturation.

* Calibration—Launch the calibration application from the
printer driver.

* Layout—Choose layout options such as orientation, number

of copies, sharpening, scaling, and short and long edge
binding for duplex printing.
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Getting Started

Hardware and Software Requirements

You must have the following:

D4000 Printer Firmware Version 3.0 or later.

WINDOWS XP or WINDOWS 7 Operating System (latest
service pack version available).

The minimum system configuration that MICROSOFT
requires for XP or WINDOWS 7.

Available USB port (USB 2.0 protocol is preferred).

NOTE: If your equipment only supports the USB 1.1 protocol, data

Page Size

communication to the printer is slower and may affect
print times.

The printer driver lets you print the following page sizes:

8 x4 in. (20 x 10 cm) borderless (D4000)
8 x 6in. (20 x 15 cm) borderless (D4000)
8 x 8in. (20 x 20 cm) borderless (D4000)
8 x 10 in. (20 x 25 cm) borderless (D4000)
8 x12in. (20 x 30) borderless (D4000)

NOTE: The D400O printer driver does not support custom page

sizes. The printer requires one of the defined page sizes.

1-2
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2 Installing and Uninstalling the Printer

Driver

The following installation instructions assume that you are
familiar with MICROSOFT WINDOWS Operating Systems and
terminology.

Installing the Printer Driver

You must have “administrator” privileges to add a printer.
IMPORTANT: Before installing the software, you must:

© ®© N o

10.

* read the Printer Driver Readme file for important
information and updates.

* have D4000 Printer Firmware Version 3.0 or later
installed on your printer.

* make sure that you disconnect the printer from the
computer before you install the printer driver.

Go to www.kodak.com/go/D4000.

. Select the Technical Resources link for the D4000 Duplex

Photo Printer and download the Windows Printer Driver.

. Locate the file that you downloaded to your hard drive and

double-click the file.

When the WinZip Self-Extractor screen appears, browse to a
folder location that is easy to access, such as your computer's
desktop. Click Unzip.

An Installer folder is created containing all of the files.

Double-click the Installer folder and read the information in
the ReadMe_Driver.txt file.

Double-click the Install_Drv.exe file.
Follow the on-screen instructions to install the printer driver.
Connect the printer to the computer.
Move the power switch for the printer to the on (| ) position.

Follow the on-screen instructions to complete the installation
of the printer driver.
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Installing and Uninstalling the Printer Driver

Uninstalling the Printer Driver on a WINDOWS XP Operating

System

You must have “administrator” privileges to remove a printer.
IMPORTANT: Before uninstalling the software, read the Printer Driver

oA W -

Readme file for important information and updates.

Disconnect the printer from the computer.

Select Start > Printers and Faxes.

Click the icon for the KODAK D4000 Duplex Photo Printer.
Select File > Delete.

Click Yes at the message prompt.

If the D400O Printer was selected as the default printer, a
warning message appears. Click Yes to the warning message.

NOTE: If you have additional D400O0 Printers, repeat steps 3-6.

7.
8.
°.
10.
1.
12.

13.

14.
15.

Select File > Server Properties.

Select the Drivers tab.

Select KODAK D4000 Duplex Photo Printer.
Click Remove.

Click Yes at the message prompt.

Select Start > Settings > Control Panel > Add or Remove
Program.

Select Windows Driver Package - Eastman Kodak Company
KODAK D4000 Duplex Photo Printer.

Click Remove.
Click Yes at the message prompt.

2-2
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Installing and Uninstalling the Printer Driver

Uninstalling the Printer Driver on a WINDOWS 7 Operating

System

You must have “administrator” privileges to remove a printer.
IMPORTANT: Before uninstalling the software, read the Printer Driver

ok wn -

Readme file for important information and updates.

Disconnect the printer from the computer.

Select Start > Control Panel > Devices and Printers.

Click the icon for the KODAK D4000 Duplex Photo Printer.
Click Remove Devices.

. Click Yes at the message prompt.

NOTE: If you have additional D400O0 Printers, repeat steps 3-5.

6.

10.

11.
12.
13.

14.
15.
16.

From the “Devices and Printers” window, click the icon for the
MICROSOFT XPS Document Writer or any other printer.

Click Print Server Properties.

Select the KODAK D4000 Duplex Photo Printer.
At the “Remove” dialog box:

* Make sure that “Remove driver only” is selected.
* Click Remove.

Click:

« OK

* Yes

* Close

Select Start > Control Panel.

Select Uninstall a Program under the “Programs” group.

Select Windows Driver Package - Eastman Kodak Company
KODAK D4000 Duplex Photo Printer.

Click Uninstall/Change.
Click Yes at the message prompt.
Close the Control Panel.
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3 Using the Printer Driver with the
WINDOWS Operating System

This section describes how to use the printer driver to send print
jobs to the KODAK D4000 Duplex Photo Printer from your
computer.

Changing Print Options from an Application

You can use the Printing Preferences dialog box to select print
options from an application.

1. In your application, select Print from the File menu.

2. Depending on the application, click Properties or Setup in the
Print dialog box.

3. Select options from the tabs in the Printing Preferences dialog
box (shown on the following pages), then click:

* OK—to save your selections and close the dialog box
* Cancel—to cancel your selections and close the dialog box

* Apply—to save your selections without closing the dialog
box
4. Depending on the application, click OK or Print in the Print
dialog box.
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Using the Printer Driver with the WINDOWS Operating System

Using the Options onthe  You can select the following options on the Layout tab:
Layout Tab + Orientation
- Portrait—orients the print vertically
- Landscape—orients the print horizontally
* Print on Both Sides
- None
- Flip on Long Edge
- Flip on Short Edge
* Pages per Sheet—set the number of pages that print per
page.
* Advanced—displays the Advanced Options dialog box (see
“Using the Advanced Option Settings” on page 3-5).
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Using the Printer Driver with the WINDOWS Operating System

Using the Options onthe  You can select the following options on the Paper/Quality tab:
Paper/Quality Tab * Paper Source

* Advanced—displays the Advanced Options dialog box (see
“Using the Advanced Option Settings” on page 3-5).

WINDOWS XP WINDOWS 7

& KODAK D4000 Duplex Phote Printer Printing Preferences E|E
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Using the Printer Driver with the WINDOWS Operating System

Using the Options onthe  You can select the following options on the Adjust Color tab:
Adjust Color Tab » Brightness—adjusts the relative lightness or darkness

* Contrast—adjusts the relationship between the light areas,
midtones, and dark areas

» Saturation—adjusts the intensity of the colors

* Gamma—adjusts the lightness or darkness of the midtones
* Red—adds or subtracts red

* Green—adds or subtracts green

* Blue—adds or subtracts blue

WINDOWS XP WINDOWS 7

& KODAK 04000 Dunplex Photo Printer Printimg Preflenences

Photo Printer Prirting Prefererces e
—— —
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Using the Printer Driver with the WINDOWS Operating System

Using the Advanced
Option Settings

WINDOWS XP

KODAK D4000 Duplex Photo Printer Advanced Options [? |[X]

If you select the Advanced button on the Layout tab or the
Paper/Quality tab, the Advanced Options dialog box appears.

You can select the following options in the Advanced Options
dialog box:
* Paper/Output
- Paper Size—sets the paper size for the print job
- Copy Count—sets the number of prints
* Graphic - Image Color Management

- ICM Method—ICM is disabled and handled by the host
system.

- ICM Intent—you can select from Graphics, Pictures, Proof,
or Match. Pictures is the default setting.

* Document Options

- Sharpen—sets an amount of None, Normal, or High image
enhancement to improve the sharpness of the print

- Scaling—scales a print by a specified percentage

WINDOWS 7

KODAK D4000 Duplex Photo Printer Advanced Options =5
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= KODAK D4000 Duplex Photo Printer Advanced Document Settings
: Paper/Qutput
8x12in (D4000) ~
i Copy Count: 1 Copy
@ Graphic
1@ Image Color Management

----- ICM Method: ICM Handled by Host System
- ICM Intent: Pictures

[EE=

ICM Inkent: Pictures
= ﬁ& Docurnent Options
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Using the Printer Driver with the WINDOWS Operating System

Changing Print Options from the Operating System

You can use the Printer Properties dialog box to change print
options from the operating system. Changing the options from
Printer Properties makes the settings the default for the Printer
Driver when printing from applications.

1. Navigate to the Printers folder.
2. Right-click the driver for the printer, and select Properties.

3. Select options from the tabs in the Printer Properties dialog
box (shown on the following pages), then click:

* OK—to save your selections and close the dialog box
* Cancel—to cancel your selections and close the dialog box

* Apply—to save your selections without closing the dialog
box

Using the Options onthe  You can select the following options on the General tab:
General Tab * Printing Preferences—WINDOWS XP
* Preferences—WINDOWS 7
* Print Test Page
NOTE: The settings that appear on this screen are the default

settings.
WINDOWS XP WINDOWS 7
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Using the Printer Driver with the WINDOWS Operating System

Using the Options onthe  You can select the Paper Supply on the Device Settings tab.

Device Settings Tab NOTE: This selection becomes the new default paper size when
File > Print is selected from within an application.

WINDOWS XP WINDOWS 7
- ~
& KODAK 04000 Duplex Photo Printer Proparties 5 KIODIAK D4000 Dupber Phote Printer Propertias =
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Using the Printer Driver with the WINDOWS Operating System

Using the Options onthe  You can launch the KODAK Photo Printer Calibration Application
Printer Calibration Tab on the Printer Calibration tab.

NOTE: See “Calibration Application Error Messages” on page 4-3
for troubleshooting information.

WINDOWS XP WINDOWS 7
& KODAK D4000 Duplex Photo Printer Properties 5 KODWAE D000 Dupex Phota Printer Properties [
General | Shang | Pots | Advanced |  Color Management | Gmemd Shamg Forls Abvareed | Cokn Managemen
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g4 o perform calibration of the: printer. Ly el el ooy of L prurbe
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0k ] [ Cancel ] Apply o e

3-8 November 2011



4 Troubleshooting

Installation Error Messages

Photo Printer

An error occurred during the
installation of the device.
Cannot complete this
function.

Click Finish to close the
Wizard.

does not meet this requirement.

Problem/Error Message Description or Causes Solution
Cannot install this hardware. | The printer driver requires * Click Finish to exit the
There was a problem, install | DP400O0 Printer Firmware installer.
this hardware: Version 3.0 or later. The printer | « Goto
KODAK D4000 Duplex firmware currently installed www.Kodak.com/go/D4000

and download the firmware
update.

* Install the latest version of
D4000 Printer Firmware.

Printer Error Messages

The printer driver uses the standard error handling provided by
the operating system. Error messages are displayed with the
spooler status window (printer queue).

NOTE: Check the operator control panel on the printer for

additional error details.

Problem/Error Message

Description or Causes

Solution

Error - Printing - Load paper
or check that the paper
installed properly.

* Qut of paper
* Paper is partially loaded

* Paper ran out while loading

Load paper or check that the
paper is installed properly.

Error - Printing - Load ribbon
or check that the ribbon
installed properly.

* Qut of ribbon
* Ribbon is partially loaded

Load ribbon or check that the
ribbon is installed properly on
both the left and right sides of
the printer.

Error - Printing - Load the
printer with KODAK D4000
Duplex Photo Print Kit 8DL.

The ribbon size loaded is not
long enough for the print size
requested.

Load the 8DL ribbon or check
that the ribbon is installed
properly on both the left and
right sides of the printer.

November 2011
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Troubleshooting

Problem/Error Message

Description or Causes

Solution

Error - Printing - Replace the
ribbon.

The printer cannot
determine the type of ribbon
that is loaded.

The printer is unable to read
the bar code on the ribbon
spool.

* Check the operator control
panel to determine if it is the
left or right ribbon.

* Replace that ribbon with with
KODAK D4000 Duplex
Photo Print Kit.

* |f problem persists, contact
KODAK Service and Support.

Error - Printing - Ribbon
mismatch

Ribbon Mismatch - the ribbons
loaded on the right and left side
do not match.

Load the same ribbon size on
each side.

Error - Printing - Check the
paper path.

A paper jam has occurred.

Check the operator control panel
for additional information and
clear the paper jam.

Error - Printing - Cover open -
Close the cover.

The front cover is open
The paper cover open

The right or left side cover is
open

Check the operator control panel
for additional information and
close the appropriate cover.

Error - Printing - Printer
operator panel in use.

The operator control panel is
being used and the printer
cannot accept print requests.

Press Clear on the operator
control panel to return the
printer to a ready state, and
printing will begin.

Error - Printing -Printer
control circuit failure.

There is a failure associated
with the control circuits in the
printer.

* Turn the printer off and then
back on.

* |f problem persists, contact
KODAK Service and Support.

Error - Printing -Printer
mechanism failure.

There is a failure associated
with the sensors in the printer.

* Turn the printer off and then
back on.

* |f problem persists, contact
KODAK Service and Support.

Error - Printing -Printer
temperature failure.

The temperature is too high for
the printer to print correctly.

* Turn the printer off and then
back on.

* |f problem persists, contact
KODAK Service and Support.

4-2
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Troubleshooting

Problem/Error Message

Description or Causes

Solution

Error - Printing - The printer
is not connected or not
turned on.

The printer driver cannot
connect to the printer.

Check that the printer power is
on and that the printer is
connected to your computer.

Error - Printing

The printer driver requires
D4000 Printer Firmware
Version 3.0 or later. The printer
firmware currently installed
does not meet this requirement.

* Goto
www.Kodak.com/go/D4000
and download the firmware
update.

* |nstall the latest version of
D4000 Printer Firmware.

» |f problem persists, contact
KODAK Service and Support.

Calibration Application Error Messages

Problem/Error Message

Description or Causes

Solution

The KODAK Photo Printer
Calibration Application could
not be launched.

The calibration application is
not installed or has an issue
with the installation.

Install the calibration
application. See the User's
Guide for the KODAK Photo
Printer Calibration Application.

There is a file access issue,
insufficient memory, or system
resources to start the
application.

* File access is denied. See
your system administrator.

* Insufficient memory or
system resources. See your
system administrator.
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